For new deployments, consider installing the most recent version of the product. Older versions of the product should only be used for maintaining compatibility with past deployments.

Show Table of Contents

How to install

For version 1.6 and later, to deploy on 64-bit platforms, always use the 64-bit package (it can handle both 32- and 64-bit applications running on a 64-bit operating system).

Back to top

How to upgrade

Upgrade from or to version 1.5 or older requires uninstall of the earlier version. Starting with version 1.6, upgrade can be done in-place (it does not require uninstall of the older 1.6 version). When uninstalling for the subsequent upgrade, choose the option to retain application settings.

Back to top

How to uninstall

Before permanently uninstalling a registered version of the product, don't forget to unregister it.

Back to top

Version 1.6 for .NET 4.0/4.5

Requires .NET Framework 4.0 or later (will not run on older .NET Frameworks).

CipherSafe.NET 1.6.1 distribution files

  • Enterprise Edition (64-bit): MSI | ZIP
  • Enterprise Edition (32-bit): MSI | ZIP (DO NOT INSTALL ON 64-BIT PLATFORM)
  • Professional Edition (64-bit): MSI | ZIP
  • Professional Edition (32-bit): MSI | ZIP (DO NOT INSTALL ON 64-BIT PLATFORM)
  • User's Guide: CHM | ZIP (may need to unblock the CHM file to view content)

Back to top

Version 1.5 for .NET 2.0/3.0/3.5

Requires .NET Framework 2.0 (will not run on .NET Framework 4.0 or later unless .NET Framework 2.0 is also installed).

NOTE: Under certain conditions, registration of version 1.5 (or earlier) of the product may cause the GUI tool to crash. This is a known issue that was fixed in version 1.6. If you are using version 1.5 (or earlier), don't be concerned: the problem does not affect registration result or application functionality.

CipherSafe.NET 1.5.5 distribution files

  • Enterprise | Professional Edition (64-bit): MSI | ZIP
  • Enterprise | Professional Edition (32-bit): MSI | ZIP

Back to top

Archive

See archived versions